WWW-MapBlast

Errors

WWW-MapBlast-0.02 has the following 3 errors.

CategoryError
metayml_is_parsableMETA.yml was not found
missing_prereqsHTML-Parser,HTTP-Message,libwww-perl
no_pod_errorsWWW-MapBlast-0.02/MapBlast.pm -- Around line 232: '=item' outside of any '=over'Around line 236: You forgot a '=back' before '=head1'