WWW-Mechanize-Pluggable

Prerequisites

WWW-Mechanize-Pluggable declares the following 20 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Data::Dump::Streamer0Data-Dump-Streamer-2.37134.38
File::Temp0File-Temp-0.2304134.38
FindBin0perl0.00
HTML::Form1.038HTML-Form-6.03134.38
HTML::HeadParser0HTML-Parser-3.71131.25
HTML::TokeParser2.28HTML-Parser-3.71131.25
HTTP::Cookies0HTTP-Cookies-6.01131.25
HTTP::Daemon0HTTP-Daemon-6.01134.38
HTTP::Request1.3HTTP-Message-6.06131.25
HTTP::Status0HTTP-Message-6.06131.25
LWP6libwww-perl-6.05125.00
LWP::UserAgent2.024libwww-perl-6.05125.00
Module::Pluggable0Module-Pluggable-5.1118.75
Test::Exception0.2Test-Exception-0.32134.38
Test::More0.34Test-Simple-1.001003131.25
URI1.25URI-1.60128.13
URI::URL0URI-1.60128.13
URI::file0URI-1.60128.13
WWW::Mechanize1.66WWW-Mechanize-1.73134.38

WWW-Mechanize-Pluggable declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

WWW-Mechanize-Pluggable declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375