WWW-Mechanize-Plugin-JavaScript

Errors

WWW-Mechanize-Plugin-JavaScript-0.010 has the following 4 errors.

CategoryError
consistent_version0.008,0.010,0.014
missing_build_prereqsWWW-Mechanize,libwww-perl
missing_prereqsWWW-Mechanize,constant-lexical
no_pod_errorsWWW-Mechanize-Plugin-JavaScript-0.010/lib/WWW/Mechanize/Plugin/JavaScript.pm -- Around line 438: You forgot a '=back' before '=head1' WWW-Mechanize-Plugin-JavaScript-0.010/lib/WWW/Mechanize/Plugin/DOM.pm -- Around line 496: '=item' outside of any '=over'Around line 521: You forgot a '=back' before '=head1' WWW-Mechanize-Plugin-JavaScript-0.010/lib/WWW/Mechanize/Plugin/JavaScript/JE.pm -- Around line 276: =cut found outside a pod block. Skipping to next block.Around line 310: =over without closing =back