WWW-Mechanize-Plugin-JavaScript

Prerequisites

WWW-Mechanize-Plugin-JavaScript declares the following 21 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CSS::DOM::Interface0CSS-DOM-0.15122.86
Carp0Carp-1.3301125.71
Encode0Encode-2.62125.71
HTML::DOM0.021HTML-DOM-0.053114.29
HTML::DOM::Collection0HTML-DOM-0.053114.29
HTML::DOM::Interface0.019HTML-DOM-0.053114.29
HTML::DOM::NodeList::Magic0.02HTML-DOM-0.053114.29
HTML::DOM::View0.018HTML-DOM-0.053114.29
HTTP::Headers::Util0HTTP-Message-6.06128.57
Hash::Util::FieldHash::Compat0Hash-Util-FieldHash-Compat-0.08134.29
JE0.022JE-0.062117.14
Scalar::Util1.09Scalar-List-Utils-1.39122.86
Test::More0Test-Simple-1.001003128.57
Time::HiRes0Time-HiRes-1.9726125.71
URI0URI-1.64131.43
URI::Escape0URI-1.64131.43
URI::file0URI-1.64131.43
lib0lib-0.63120.00
overload0perl0.00
strict0perl0.00
warnings0perl0.00