Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
Digest::MD5 0 Digest-MD5-2.55 2.55 5.007003
JSON::XS 2.1 JSON-XS-3.02 3.02 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Params::Util 0.31 Params-Util-1.07 1.07 -
perl 5.6.1 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Dumper 0 Data-Dumper-2.154 2.154 5.005000
Test::More 0 Test-Simple-1.302022 1.302022 5.006002