Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 1.04 Carp-1.38 1.38 5.008007
Class::Data::Accessor 0.04001 Class-Data-Accessor-0.04004 0.04004 -
LWP::UserAgent 2.036 libwww-perl-6.15 6.15 -
URI 1.35 URI-1.71 1.71 -
perl 5.006 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302049 1.302049 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0 Module-Build-0.4218 0.4218 5.009004
deprecated 5.019000
removed 5.021000