WWW-Shopify

Prerequisites

WWW-Shopify declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Crypt::Eksblowfish0.009Crypt-Eksblowfish-0.009136.36
DBIx::Class0.08204DBIx-Class-0.08270130.30
Data::Random0.08Data-Random-0.11118.18
DateTime0.78DateTime-1.10136.36
DateTime::Format::MySQL0.04DateTime-Format-MySQL-0.04130.30
DateTime::Format::SQLite0.11DateTime-Format-SQLite-0.11130.30
Devel::StackTrace1.30Devel-StackTrace-1.34136.36
HTTP::Request::Common6.04HTTP-Message-6.06130.30
JSON2.53JSON-2.90130.30
LWP::Protocol::https6.03LWP-Protocol-https-6.06133.33
LWP::UserAgent6.04libwww-perl-6.08127.27
MIME::Base643.13MIME-Base64-3.14127.27
SQL::Translator0.11016SQL-Translator-0.11018130.30
String::Numeric0.9String-Numeric-0.9136.36
String::Random0.22String-Random-0.26136.36
URI::Escape3.31URI-1.64133.33

WWW-Shopify declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4206130.30303030303