Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

WWW-Shorten-PunyURL

Prerequisites

WWW-Shorten-PunyURL declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::UserAgent0libwww-perl-6.08125.71
Mouse0Mouse-2.3.0122.86
Mouse::Util::TypeConstraints0Mouse-2.3.0122.86
Regexp::Common0Regexp-Common-2013031301131.43
URI::Escape0URI-1.64131.43
WWW::Shorten0WWW-Shorten-3.0697.73
XML::LibXML0XML-LibXML-2.0116134.29
XML::LibXML::XPathContext0XML-LibXML-2.0116134.29
perl5.6.0perl0.00

WWW-Shorten-PunyURL declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001006128.57
XML::LibXML::XPathContext0XML-LibXML-2.0116134.29