WWW-Wikipedia

Prerequisites

WWW-Wikipedia declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::UserAgent0libwww-perl-6.08125.71
Text::Autoformat0Text-Autoformat-1.669004125.71
URI0URI-1.64131.43
perl5.6.0perl0.00

WWW-Wikipedia declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001003128.57

WWW-Wikipedia declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571