Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

WWW-Wordnik-API

Prerequisites

WWW-Wordnik-API declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
LWP::UserAgent0libwww-perl-6.08127.27
Test::More0Test-Simple-1.001003130.30
version0version-0.9908130.30

WWW-Wordnik-API declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
JSON0JSON-2.90130.30303030303
Module::Build0.36Module-Build-0.4206130.30303030303