WWW-Wunderground-API

Prerequisites

WWW-Wunderground-API declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Hash::AsObject0Hash-AsObject-0.13125.71
JSON::Any0JSON-Any-1.36134.29
LWP::Simple0libwww-perl-6.08125.71
Moo1.0Moo-1.006000134.29
XML::Simple0XML-Simple-2.20131.43
perl5.6.0perl0.00

WWW-Wunderground-API declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001006128.57

WWW-Wunderground-API declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Cache::FileCache0Cache-Cache-1.07120
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571