Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

WWW-Wunderground-API

Prerequisites

WWW-Wunderground-API declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::Simple0libwww-perl-6.08125.71
Hash::AsObject0Hash-AsObject-0.13125.71
JSON::Any0JSON-Any-1.38134.29
Moo1.0Moo-1.007000134.29
perl5.6.0perl0.00
XML::Simple0XML-Simple-2.20131.43

WWW-Wunderground-API declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.43

WWW-Wunderground-API declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CHI0.50CHI-0.59125.714285714286
Cache::FileCache0Cache-Cache-1.08120
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.428571428571