Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DateTime 0 DateTime-1.28 1.28 -
IO::Socket::SSL 0 IO-Socket-SSL-2.027 2.027 -
LWP::Protocol::https 0 LWP-Protocol-https-6.06 6.06 -
Moose 0 Moose-2.1802 2.1802 -
Mozilla::CA 0 Mozilla-CA-20160104 20160104 -
Perl6::Form 0 Perl6-Form-0.04 0.04 -
Test::Simple 0.44 Test-Simple-1.302019 1.302019 5.006002
WWW::Mechanize 0 WWW-Mechanize-1.75 1.75 -
WWW::YouTube::Download 0 WWW-YouTube-Download-0.58 0.58 -
XML::XPath 0 XML-XPath-1.36 1.36 -
XML::XPath::XMLParser 0 XML-XPath-1.36 1.36 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000