Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTML::Entities 0 HTML-Parser-3.72 3.72 -
JSON 0 JSON-2.90 2.90 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Term::ANSIColor 0 Term-ANSIColor-4.05 4.05 5.006000
URI 0 URI-1.71 1.71 -
URI::QueryParam 0 URI-1.71 1.71 -
XML::TreePP 0 XML-TreePP-0.43 0.43 -
perl 5.008001 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0.98 Test-Simple-1.302022 1.302022 5.013011

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.38 Module-Build-0.4218 0.4218 5.013011
deprecated 5.019000
removed 5.021000