WWW-phpBB

Prerequisites

WWW-phpBB declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Compress::Zlib0IO-Compress-2.068128.57
DBD::mysql0DBD-mysql-4.029125.71
DBI0DBI-1.632122.86
HTML::TokeParser::Simple0HTML-TokeParser-Simple-3.16128.57
WWW::Mechanize0WWW-Mechanize-1.73131.43

WWW-phpBB declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43

WWW-phpBB declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571