Weather-Google

Prerequisites

Weather-Google declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
LWP::Simple0libwww-perl-6.08125.71
XML::Simple0XML-Simple-2.20131.43

Weather-Google declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001012122.86
Test::Pod0Test-Pod-1.48128.57
Test::Simple0Test-Simple-1.001012122.86
Test::Warn0Test-Warn-0.30134.29

Weather-Google declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4210134.285714285714