Weather-Underground-Forecast

Prerequisites

Weather-Underground-Forecast declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper::Concise0Data-Dumper-Concise-2.022125.71
LWP::Simple0libwww-perl-6.08125.71
Moose0Moose-2.1213134.29
XML::LibXML0XML-LibXML-2.0116134.29
XML::Simple0XML-Simple-2.20131.43
XML::Validate::LibXML0XML-Validate-1.025120.00
namespace::autoclean0namespace-autoclean-0.20134.29
strictures1strictures-1.005005134.29

Weather-Underground-Forecast declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Test::More0Test-Simple-1.001008128.57

Weather-Underground-Forecast declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571