Weaving-Tablet

Prerequisites

Weaving-Tablet declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151108.57
Moose0Moose-2.1211134.29
Test::More0Test-Simple-1.001006128.57
Tk0Tk-804.032114.29
Tk::ColorEditor0Tk-804.032114.29
Tk::FileSelect0Tk-804.032114.29
Tk::FontDialog0Tk-FontDialog-0.17122.86
Tk::HList0Tk-804.032114.29
namespace::autoclean0namespace-autoclean-0.20134.29
version0version-0.9909128.57

Weaving-Tablet declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

Weaving-Tablet declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571