Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Exporter 0 Exporter-5.72 5.72 5.000000
HTML::Entities 0 HTML-Parser-3.72 3.72 -
HTML::Selector::XPath 0.06 HTML-Selector-XPath-0.20 0.20 -
HTML::TreeBuilder::LibXML 0 HTML-TreeBuilder-LibXML-0.25 0.25 -
HTML::TreeBuilder::XPath 0 HTML-TreeBuilder-XPath-0.14 0.14 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
List::MoreUtils 0 List-MoreUtils-0.415 0.415 -
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
parent 0 parent-0.234 0.234 5.010001
perl 5.008005 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Cwd 0 PathTools-3.62 3.62 5.000000
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
FindBin 0 perl-5.24.0 5.24.0 5.003070
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::More 0 Test-Simple-1.302019 1.302019 5.006002
lib 0 lib-0.63 0.63 5.001000
utf8 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000