Web-Simple

Prerequisites

Web-Simple declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper::Concise2.020Data-Dumper-Concise-2.022128.13
Moo0.009014Moo-1.004002131.25
Plack0.9968Plack-1.0030131.25
Syntax::Keyword::Gather1.001Syntax-Keyword-Gather-1.003000134.38
warnings::illegalproto0.001warnings-illegalproto-0.001001131.25

Web-Simple declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

Web-Simple declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375