WebService-Cath-FuncNet

Prerequisites

WebService-Cath-FuncNet declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Temp0.21File-Temp-0.2304131.43
LWP::UserAgent5.822libwww-perl-6.08125.71
Log::Log4perl1.20Log-Log4perl-1.46117.14
Moose0.64Moose-2.1403134.29
MooseX::Types0.08MooseX-Types-0.45134.29
Readonly1.03Readonly-2.00131.43
URI1.37URI-1.65131.43
URI::Heuristic4.18URI-1.65131.43
URI::file4.20URI-1.65131.43
XML::Compile::Schema1.05XML-Compile-1.48131.43
XML::Compile::Transport::SOAPHTTP2.04XML-Compile-SOAP-3.06122.86
XML::Compile::WSDL112.04XML-Compile-WSDL11-3.03131.43
perl5.8.0perl0.00

WebService-Cath-FuncNet declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.77Test-Simple-1.001012122.86