WebService-GoogleHack

Errors

WebService-GoogleHack-0.15 has the following 6 errors.

CategoryError
manifest_matches_distCannot find MANIFEST in dist.
missing_prereqsHTML-Parser,SOAP-Lite,Set-Scalar,URI,libwww-perl,perlindex
no_pod_errorsWebService/GoogleHack/GoogleHack.pm -- Around line 813: Expected '=item *'
proper_libsGoogleHack/GoogleHack.pm, GoogleHack/Text/Text.pm, GoogleHack/Rate/Rate.pm, GoogleHack/Spelling/Spelling.pm, GoogleHack/Search/Search.pm
use_strictWebService::GoogleHack::Spelling, GoogleHack::GoogleHack, WebService::GoogleHack::Search, WebService::GoogleHack::Text
use_warningsWebService::GoogleHack::Spelling, GoogleHack::GoogleHack, WebService::GoogleHack::Search, WebService::GoogleHack::Text, WebService::GoogleHack::Rate