WebService-KoreanSpeller

Prerequisites

WebService-KoreanSpeller declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Encode0Encode-2.62128.13
LWP::UserAgent0libwww-perl-6.07128.13
Moose0Moose-2.1210137.50
Moose::Util::TypeConstraints0Moose-2.1210137.50
namespace::autoclean0namespace-autoclean-0.19137.50
utf80perl0.00

WebService-KoreanSpeller declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003131.25
strict0perl0.00

WebService-KoreanSpeller declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375