Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
JSON 2.53 JSON-2.90 2.90 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
URI 1.59 URI-1.71 1.71 -
perl 5.010 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Exporter 0 Exporter-5.72 5.72 5.000000
List::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Test::Exception 0.31 Test-Exception-0.43 0.43 -
Test::MockObject 1.20120301 Test-MockObject-1.20150527 1.20150527 -
Test::More 0.98 Test-Simple-1.302019 1.302019 5.013011
Try::Tiny 0.16 Try-Tiny-0.24 0.24 -
lib 0 lib-0.63 0.63 5.001000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.42 Module-Build-0.4218 0.4218 5.019006
deprecated 5.019000
removed 5.021000
Module::Build::Prereqs::FromCPANfile 0.02 Module-Build-Prereqs-FromCPANfile-0.02 0.02 -