Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

WebService-NotifyMyAndroid

Prerequisites

WebService-NotifyMyAndroid declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
Params::Validate0Params-Validate-1.13130.30
Readonly0Readonly-2.00133.33
Regexp::Common0Regexp-Common-2013031301133.33
WebService::Simple0WebService-Simple-0.21130.30
base0base-2.18112.12
strictures1strictures-1.005004133.33

WebService-NotifyMyAndroid declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151109.09
Test::More0Test-Simple-1.001003130.30
Test::UseAllModules0Test-UseAllModules-0.15133.33
strict0perl0.00
warnings0perl0.00

WebService-NotifyMyAndroid declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333