Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

WebService-NotifyMyAndroid

Prerequisites

WebService-NotifyMyAndroid declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.38125.71
Data::Printer0Data-Printer-0.38128.57
FindBin::libs0FindBin-libs-2.15117.14
LWP::Protocol::https0LWP-Protocol-https-6.06131.43
Params::Validate0Params-Validate-1.21134.29
Readonly0Readonly-2.00131.43
Regexp::Common0Regexp-Common-2016020301134.29
WebService::Simple0WebService-Simple-0.25131.43
XML::Simple0XML-Simple-2.22134.29
version0version-0.9912128.57

WebService-NotifyMyAndroid declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.40Module-Build-0.4216134.285714285714
Test::More0Test-Simple-1.001014122.857142857143
Test::Perl::Critic0Test-Perl-Critic-1.03131.428571428571
Test::Pod1.14Test-Pod-1.51131.428571428571
Test::Pod::Coverage1.04Test-Pod-Coverage-1.10134.285714285714