Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DateTime 0 DateTime-1.28 1.28 -
DateTime::Format::Strptime 0 DateTime-Format-Strptime-1.68 1.68 -
File::Spec 0 PathTools-3.62 3.62 5.004050
Moo 0 Moo-2.001001 2.001001 -
Params::Validate 0 Params-Validate-1.24 1.24 -
Readonly 0 Readonly-2.04 2.04 -
URI 0 URI-1.71 1.71 -
WebService::Simple 0 WebService-Simple-0.25 0.25 -
WebService::Simple::Parser::JSON 0 WebService-Simple-0.25 0.25 -
perl 5.008 - - -
version 0 version-0.9917 0.9917 5.009000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON 0 JSON-2.90 2.90 -
Module::Build::Pluggable::ReadmeMarkdownFromPod 0.04 Module-Build-Pluggable-ReadmeMarkdownFromPod-0.04 0.04 -
Module::Build::Pluggable::Repository 0.10 Module-Build-Pluggable-0.10 0.10 -
Pod::Markdown 0 Pod-Markdown-3.005 3.005 -
Test::Deep 0 Test-Deep-1.120 1.120 -
Test::Fake::HTTPD 0 Test-Fake-HTTPD-0.07 0.07 -
Test::More 0 Test-Simple-1.302022 1.302022 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.38 Module-Build-0.4218 0.4218 5.013011
deprecated 5.019000
removed 5.021000
Module::Build::Pluggable::ReadmeMarkdownFromPod 0.04 Module-Build-Pluggable-ReadmeMarkdownFromPod-0.04 0.04 -
Module::Build::Pluggable::Repository 0.10 Module-Build-Pluggable-0.10 0.10 -