WebService-ScormCloud

Prerequisites

WebService-ScormCloud declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
Data::Dump0Data-Dump-1.22118.18
Digest::MD50Digest-MD5-2.53133.33
File::Spec0PathTools-3.47124.24
HTTP::Request::Common0HTTP-Message-6.06130.30
LWP::UserAgent0libwww-perl-6.08127.27
Moose0Moose-2.1210136.36
Moose::Role0Moose-2.1210136.36
Moose::Util::TypeConstraints0Moose-2.1210136.36
POSIX0perl0.00
Readonly0Readonly-2.00133.33
Test::Exception0Test-Exception-0.32133.33
Test::More0Test-Simple-1.001003130.30
Time::Local0Time-Local-1.2300130.30
Try::Tiny0Try-Tiny-0.22136.36
URI0URI-1.64133.33
XML::Simple0XML-Simple-2.20133.33

WebService-ScormCloud declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.33

WebService-ScormCloud declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.333333333333