WebService-VaultPress-Partner

Prerequisites

WebService-VaultPress-Partner declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
JSON0JSON-2.90131.25
LWP0libwww-perl-6.06125.00
Moose0Moose-2.1205128.13
Moose::Util::TypeConstraints0Moose-2.1205128.13

WebService-VaultPress-Partner declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4205131.25
Test::Exception0Test-Exception-0.32134.38
Test::More0Test-Simple-1.001003131.25

WebService-VaultPress-Partner declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.96134.375
Module::Build0.3601Module-Build-0.4205131.25