Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Win32::OLE

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Pod::Coverage::TrustPod
  • Test::Kwalitee
  • Test::NoTabs
  • Test::Pod
  • Test::Pod::Coverage

Modules

Name Abstract Version View
Win32::SDDL Parser for the Windows Security Descriptor Definition Language (SDDL) 0.07 metacpan
Win32::SDDL::ACE 0.07 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan