WordPress-API

Errors

WordPress-API-1.10 has the following 4 errors.

CategoryError
consistent_version1.02,1.04,1.05,1.10
meta_yml_conforms_to_known_specExpected a list structure (author) [Validation: 1.3];License '<undef>' is invalid (license) [Validation: 1.3];Missing mandatory field, 'abstract' (abstract) [Validation: 1.3];Missing mandatory field, 'author' (author) [Validation: 1.3];Missing mandatory field, 'license' (license) [Validation: 1.3];value is an undefined string (abstract) [Validation: 1.3]
no_pod_errorsWordPress-API-1.10/lib/WordPress/Base/Data/Category.pm -- Around line 68: Unknown directive: =haed1 WordPress-API-1.10/lib/WordPress/Base/Data/Post.pm -- Around line 34: Unknown directive: =haed1 WordPress-API-1.10/lib/WordPress/Base/Data/MediaObject.pm -- Around line 25: Unknown directive: =haed1 WordPress-API-1.10/lib/WordPress/Base/Data/Author.pm -- Around line 49: Unknown directive: =haed1
use_warningsWordPress::API::Page, WordPress::Base::Date, WordPress::Base::Data::MediaObject, WordPress::Base::Data::Post, WordPress::Base::Content, WordPress::Base::Data::Object, WordPress::API::MediaObject, WordPress::Base::Object, WordPress::Base::Data::Category, WordPress::API::Category, WordPress::API, WordPress::Base::Data::Page, WordPress::API::Post, WordPress::Base::Data::Author