WordPress-CLI

Prerequisites

WordPress-CLI declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Date::Manip5.48Date-Manip-6.43137.50
Getopt::Std::Strict1.01Getopt-Std-Strict-1.01103.13
LEOCHARRE::Strings1.02LEOCHARRE-Strings-1.02125.00
Smart::Comments0Smart-Comments-1.000005131.25
String::ShellQuote0String-ShellQuote-1.04109.38
Test::Simple0Test-Simple-1.001003131.25
WordPress::XMLRPC1.23WordPress-XMLRPC-1.23131.25

WordPress-CLI declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

WordPress-CLI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375