WorePAN

Prerequisites

WorePAN declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Any::Lite0.06Archive-Any-Lite-0.09133.33
Archive::Tar1.86Archive-Tar-2.00130.30
CPAN::DistnameInfo0CPAN-DistnameInfo-0.12130.30
CPAN::Meta::YAML0CPAN-Meta-YAML-0.012136.36
CPAN::Version0CPAN-2.05127.27
File::Temp0File-Temp-0.2304133.33
IO::Zlib0IO-Zlib-1.10124.24
JSON0JSON-2.90130.30
LWP::Simple0libwww-perl-6.08127.27
Parse::PMFile0.02Parse-PMFile-0.19133.33
Path::Extended0Path-Extended-0.21133.33
Test::More0.88Test-Simple-1.001003130.30
Test::UseAllModules0.10Test-UseAllModules-0.15133.33
URI0URI-1.64133.33
URI::QueryParam0URI-1.64133.33
version0version-0.9908130.30

WorePAN declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.33

WorePAN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.333333333333