Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Accessor::Fast 0.2 Class-Accessor-0.34 0.34 -
File::Slurp 0.01 File-Slurp-9999.19 9999.19 -
File::Spec 0.8 PathTools-3.62 3.62 5.005040
File::chdir 0.06 File-chdir-0.1010 0.1010 -
IO::Scalar 2 IO-stringy-2.111 2.111 -
Module::Pluggable 3.1 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
UNIVERSAL::require 0.1 UNIVERSAL-require-0.18 0.18 -
Wx 0.64 Wx-0.9928 0.9928 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000