XAO-ImageCache

Errors

XAO-ImageCache-1 has the following 3 errors.

CategoryError
meta_yml_conforms_to_known_spec'<undef>' for 'Date::Manip' is not a valid version. (requires -> Date::Manip) [Validation: 1.0]
missing_prereqsError,URI,XAO-Base
use_warningstestcases::base, testcases::imagecache, XAO::ImageCache