XML-FeedLite

Prerequisites

XML-FeedLite declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTML::Entities1.35HTML-Parser-3.71130.30
HTTP::Headers1.64HTTP-Message-6.06130.30
HTTP::Request1.40HTTP-Message-6.06130.30
MIME::Base643.07_01MIME-Base64-3.14127.27
Readonly1.03Readonly-2.00133.33
WWW::Curl::Simple0.100181WWW-Curl-Simple-0.100191133.33

XML-FeedLite declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Distribution0Test-Distribution-2.00130.30
Test::More0.8Test-Simple-1.001003130.30
Test::Perl::Critic0Test-Perl-Critic-1.02133.33

XML-FeedLite declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.35Module-Build-0.4206130.30303030303