XML-RDB

Errors

XML-RDB-1.3 has the following 8 errors.

CategoryError
consistent_version1.0,1.2,1.3
manifest_matches_dist["MANIFEST (24) does not match dist (46):","Missing in MANIFEST: ._CHANGES, ._COPYING, ._CREDITS, ._FAQ, ._INSTALL, ._Makefile.PL, ._RDB.pm, ._README, ._TODO, ._dbi_sample.cfg, ._xml_rdb, RDB/._MakeTables.pm, RDB/._PopulateTables.pm, RDB/._UnpopulateSchema.pm, RDB/._UnpopulateTables.pm, t/._1.t, t/._dbi_mysql_test.cfg, t/._dbi_pg_test.cfg, t/._dbi_sqlite3_test.cfg, t/._expected.test_new.xml, t/._expected.test_schema.sql, t/._test.xml","Missing in Dist: "]
metayml_conforms_to_known_spec'.04' for 'DBIx::Sequence' is not a valid version. (requires -> DBIx::Sequence) [Validation: 1.0];'.16' for 'DBIx::DBSchema' is not a valid version. (requires -> DBIx::DBSchema) [Validation: 1.0];'.23' for 'DBIx::Recordset' is not a valid version. (requires -> DBIx::Recordset) [Validation: 1.0]
no_dot_underscore_files["RDB/._UnpopulateSchema.pm","._CREDITS","t/._expected.test_new.xml","._FAQ","._Makefile.PL","t/._dbi_mysql_test.cfg","._dbi_sample.cfg","RDB/._PopulateTables.pm","t/._expected.test_schema.sql","._TODO","._RDB.pm","._COPYING","._README","t/._dbi_pg_test.cfg","._xml_rdb","._INSTALL","t/._dbi_sqlite3_test.cfg","RDB/._UnpopulateTables.pm","._CHANGES","t/._test.xml","RDB/._MakeTables.pm","t/._1.t"]
no_pod_errorsXML-RDB-1.3/RDB.pm -- Around line 1341: Non-ASCII character seen before =encoding in '©'. Assuming ISO8859-1
proper_libsRDB.pm, ._RDB.pm, RDB/._MakeTables.pm, RDB/._UnpopulateSchema.pm, RDB/UnpopulateTables.pm, RDB/._PopulateTables.pm, RDB/MakeTables.pm, RDB/PopulateTables.pm, RDB/._UnpopulateTables.pm, RDB/UnpopulateSchema.pm
use_strictRDB::._UnpopulateSchema, RDB::._PopulateTables, ._RDB, RDB::._UnpopulateTables, RDB::._MakeTables
use_warningsRDB::._UnpopulateSchema, XML::RDB::UnpopulateSchema, XML::RDB, XML::RDB::UnpopulateTables, RDB::._PopulateTables, ._RDB, XML::RDB::MakeTables, RDB::._UnpopulateTables, XML::RDB::PopulateTables, RDB::._MakeTables