XML-XSH2

Prerequisites

XML-XSH2 declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
IO::Scalar0IO-stringy-2.110100.00
Parse::RecDescent1.94Parse-RecDescent-1.967009122.86
Term::ReadLine0Term-ReadLine-1.14122.86
Term::ReadLine::Perl0Term-ReadLine-Perl-1.030397.14
URI0URI-1.64131.43
XML::Filter::DOMFilter::LibXML0.02XML-Filter-DOMFilter-LibXML-0.02105.71
XML::LibXML1.60XML-LibXML-2.0116134.29
XML::LibXML::Common0.13XML-LibXML-2.0116134.29
XML::LibXML::Iterator0XML-LibXML-Iterator-1.04120.00
XML::LibXML::XPathContext0.07XML-LibXML-2.0116134.29
XML::LibXSLT1.60XML-LibXSLT-1.92134.29
XML::SAX::Writer0.44XML-SAX-Writer-0.54125.71
XML::XUpdate::LibXMLv0.6.0XML-XUpdate-LibXML-0.6.0117.14

XML-XSH2 declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

XML-XSH2 declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571