Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
parent 0 parent-0.234 0.234 5.010001
perl 5.8.1 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Test::Fatal 0 Test-Fatal-0.014 0.014 -
Test::More 0 Test-Simple-1.302022 1.302022 5.006002
Test::use::ok 0 Test-Simple-1.302022 1.302022 5.021006

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::Depends 0.302 ExtUtils-Depends-0.405 0.405 -
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009