Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Yahoo-Marketing-APT

Prerequisites

Yahoo-Marketing-APT declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Cache::Cache1.01Cache-Cache-1.08120.00
Test::More0Test-Simple-1.001014122.86
Scalar::Util1.01Scalar-List-Utils-1.45134.29
MIME::Base643.050.00
Module::Build0.26Module-Build-0.4216134.29
perl5.6.1perl0.00
YAML0.010.00
Yahoo::Marketing5.21Yahoo-Marketing-7.03131.43
DateTime::Format::ISO86010DateTime-Format-ISO8601-0.08131.43
Test::Simple0.60Test-Simple-1.001014122.86
Class::Accessor::Chained0.01Class-Accessor-Chained-0.01128.57
DateTime::Format::W3CDTF00.00
XML::XPath1.10XML-XPath-1.34134.29
Crypt::SSLeay0.40Crypt-SSLeay-0.72128.57
SOAP::Lite0.66SOAP-Lite-1.19122.86
Test::Class0.10Test-Class-0.50134.29

Yahoo-Marketing-APT declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
Module::Build0.26Module-Build-0.4216134.29
YAML0.010.00