Yahoo-Weather

Prerequisites

Yahoo-Weather declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::Simple5.835libwww-perl-6.08125.71
Test::More0.86Test-Simple-1.001011122.86
XML::Simple2.14XML-Simple-2.20131.43

Yahoo-Weather declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43

Yahoo-Weather declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571