ZMQ-Declare

Prerequisites

ZMQ-Declare declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Clone0Clone-0.37125.71
Data::Dumper0Data-Dumper-2.151108.57
Data::Rx0Data-Rx-0.200006131.43
File::Spec0PathTools-3.47122.86
JSON0JSON-2.90128.57
Moose0Moose-2.1211134.29
Scalar::Util0Scalar-List-Utils-1.39122.86
Storable0Storable-2.51111.43
Test::More0.88Test-Simple-1.001003128.57
ZeroMQ0ZeroMQ-0.23128.57
autodie0autodie-2.25131.43
lib0lib-0.63120.00
parent0parent-0.228120.00

ZMQ-Declare declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571