Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Zabbix-Reporter

Prerequisites

Zabbix-Reporter declares the following 26 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
mro0perl0.00
Config::Yak::LazyConfig0Config-Yak-0.23131.43
feature0perl0.00
Log::Tree0Log-Tree-0.17131.43
File::ShareDir0File-ShareDir-1.102128.57
Moose0Moose-2.1605134.29
IO::Socket::INET0IO-1.25125.71
Module::Pluggable0Module-Pluggable-5.2120.00
Template0Template-Toolkit-2.26125.71
MooseX::App::Cmd0MooseX-App-Cmd-0.32134.29
namespace::autoclean0namespace-autoclean-0.28134.29
Log::Tree::Logger0Log-Tree-0.17131.43
DBI0DBI-1.634125.71
Plack::Loader0Plack-1.0039128.57
Try::Tiny0Try-Tiny-0.24134.29
perl5.010_000perl0.00
warnings0perl0.00
Plack::Request0Plack-1.0039128.57
Cache::MemoryCache0Cache-Cache-1.08120.00
Config::Yak0Config-Yak-0.23131.43
Data::Dumper0Data-Dumper-2.154108.57
strict0perl0.00
Plack::Builder0Plack-1.0039128.57
MooseX::App::Cmd::Command0MooseX-App-Cmd-0.32134.29
Log::Tree::RequiredLogger0Log-Tree-0.17131.43
Config::Yak::RequiredConfig0Config-Yak-0.23131.43

Zabbix-Reporter declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86

Zabbix-Reporter declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
File::ShareDir::Install0.03File-ShareDir-Install-0.10128.571428571429
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571