Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
File::Basename 0 perl-5.24.0 5.24.0 5.000000
File::Find 0 perl-5.24.0 5.24.0 5.000000
HTTP::Request::Common 0 HTTP-Message-6.11 6.11 -
IO::Socket::INET 0 IO-1.25 1.25 5.006000
JSON 2 JSON-2.90 2.90 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Moose 1 Moose-2.1806 2.1806 -
Test::More 0 Test-Simple-1.302059 1.302059 5.006002

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000