ZeroMQ

Prerequisites

ZeroMQ declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Task::Weaken0Task-Weaken-1.04134.38
XSLoader0.02XSLoader-0.16128.13
perl5.8.0perl0.00

ZeroMQ declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Devel::CheckLib0.4Devel-CheckLib-1.01131.25
Devel::PPPort3.19Devel-PPPort-3.23131.25
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-6.96134.38
Test::Fatal0Test-Fatal-0.013134.38
Test::More0.98Test-Simple-1.001003131.25
Test::Requires0Test-Requires-0.07137.50
Test::TCP1.08Test-TCP-2.02137.50

ZeroMQ declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Devel::CheckLib0.4Devel-CheckLib-1.01131.25
Devel::PPPort3.19Devel-PPPort-3.23131.25
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-6.96134.375
ExtUtils::ParseXS2.21ExtUtils-ParseXS-3.24128.125
JSON2.00JSON-2.90131.25