Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::OverrideGlobalRequire 0 Devel-OverrideGlobalRequire-0.001 0.001 -
Module::Runtime 0 Module-Runtime-0.014 0.014 -
perl 5.010 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Test::More 0.88 Test-Simple-1.302022 1.302022 5.010001
base 0 base-2.23 2.23 5.004050
blib 1.01 perl-5.24.0 5.24.0 5.007003
lib 0 lib-0.63 0.63 5.001000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000