ePortal-OffPhones

Prerequisites

ePortal-OffPhones declares the following 19 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Apache::Request0libapreq-1.34115.15
CGI2.81CGI.pm-4.03112.12
DBD::mysql0DBD-mysql-4.027133.33
DBI1.28DBI-1.631124.24
Data::Dumper0Data-Dumper-2.151109.09
Date::Calc5Date-Calc-6.3127.27
Digest::MD52.13Digest-MD5-2.53133.33
Error0Error-0.17022136.36
HTML::Mason1.16HTML-Mason-1.54118.18
Image::Size2.99Image-Size-3.232133.33
List::Util0Scalar-List-Utils-1.39124.24
MIME::Base640MIME-Base64-3.14127.27
Mail::Sendmail0.78Mail-Sendmail-0.79103.03
Net::LDAP0perl-ldap-0.64115.15
Params::Validate0.24Params-Validate-1.13130.30
Storable0Storable-2.51112.12
Text::Wrap0Text-Tabs+Wrap-2013.0523121.21
Unicode::Map80Unicode-Map8-0.13124.24
Unicode::String0Unicode-String-2.09121.21