git-deploy

Prerequisites

git-deploy declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
Cwd0PathTools-3.47124.24
Data::Dumper0Data-Dumper-2.151109.09
Exporter0Exporter-5.70127.27
Fcntl0perl0.00
File::Basename0perl0.00
File::Spec::Functions0PathTools-3.47124.24
FindBin0perl0.00
Getopt::Long0Getopt-Long-2.42127.27
Memoize0Memoize-1.03118.18
POSIX0perl0.00
Pod::Usage0Pod-Usage-1.64118.18
Sys::Hostname0perl0.00
Term::ReadLine0Term-ReadLine-1.14124.24
Time::HiRes0Time-HiRes-1.9726127.27
constant0constant-1.27130.30
strict0perl0.00
warnings0perl0.00

git-deploy declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp0File-Temp-0.2304133.33
Test::More0Test-Simple-1.001003130.30

git-deploy declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333