helm

Prerequisites

helm declares the following 21 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent0AnyEvent-7.07112.50
Carp0Carp-1.3301128.13
Cwd0PathTools-3.47125.00
Data::UUID0Data-UUID-1.219125.00
DateTime0DateTime-1.10137.50
Fcntl0perl0.00
File::Basename0perl0.00
File::HomeDir0File-HomeDir-1.00128.13
File::Spec::Functions0PathTools-3.47125.00
Getopt::Long0Getopt-Long-2.42128.13
IO::File0IO-1.25128.13
IO::Pipe0IO-1.25128.13
Moose1.14Moose-2.1210137.50
Net::OpenSSH0Net-OpenSSH-0.62121.88
Parallel::ForkManager0Parallel-ForkManager-1.06131.25
Pod::Usage0Pod-Usage-1.64118.75
Term::ANSIColor0Term-ANSIColor-4.03134.38
Try::Tiny0Try-Tiny-0.22137.50
URI0URI-1.62134.38
namespace::autoclean0namespace-autoclean-0.19137.50
perlv5.8.0perl0.00

helm declares the following 7 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
AnyEvent::IRC::Client0AnyEvent-IRC-0.97134.375
Config::ApacheFormat0Config-ApacheFormat-1.2118.75
Email::Sender0Email-Sender-1.300012131.25
Email::Simple0Email-Simple-2.203137.5
Email::Simple::Creator0Email-Simple-2.203137.5
Email::Valid0Email-Valid-1.194137.5
Module::Build0.38Module-Build-0.4205131.25