lsid-perl

Errors

lsid-perl-1.1.7 has the following 5 errors.

CategoryError
metayml_conforms_to_known_specExpected a list structure (author) [Validation: 1.3];License 'cpl' is invalid (license) [Validation: 1.3]
missing_prereqsHTTP-Message,lsid-perl
no_invalid_versions{"lib/LS/Authority/Mappings.pm":{"LS::Authority::WSDL::Mappings":"OMG-04-05-01"}}
no_pod_errorslsid-perl-1.1.7/lib/LS/Client.pm -- Around line 140: You forgot a '=back' before '=head1'Around line 193: You forgot a '=back' before '=head1'lsid-perl-1.1.7/lib/LS/Service/Fault.pm -- POD ERRORSHey! The above document had some coding errors, which are explained below:Around line 302: '=item' outside of any '=over'Around line 313: You forgot a '=back' before '=head1'lsid-perl-1.1.7/lib/LS/HTTP/Service.pm -- POD ERRORSHey! The above document had some coding errors, which are explained below:Around line 582: An empty L<>lsid-perl-1.1.7/lib/LS/RDF/Metadata.pm -- POD ERRORSHey! The above document had some coding errors, which are explained below:Around line 327: You forgot a '=back' before '=head1'
use_warningsLS::SOAP::Serializer